Access violation when opening order management?

Post any software related questions or comments here. This is also the place to ask for help if you can't figure out how to do something in Wave59.
Post Reply
hjelmstade
Posts: 34
Joined: Wed May 18, 2016 6:51 pm
Contact:

Access violation when opening order management?

Post by hjelmstade » Mon Nov 12, 2018 2:32 am

Hey has anyone else been receiving an access violation when trying to open order management?

I have tried connected to IB using both the IB Gateway and Trader Workstation and I receive this error regardless. I have tried complete uninstalls, tried installing both Wave59 v2.35 and v2.36 and I am still receiving the error.

I found an old install of v2.32 on another computer and on that version, order management is opening fine. So there must have been something introduced in v2.33, v2.34 or v2.35 that is causing this.

I've been dealing with this for the last two months and I've been surprised I haven't seen anyone else mention it. If you are connecting to IB, can you let me know if you are seeing this or not and provide any information regarding version numbers, settings, etc. that you can? That will really help narrow down the problem.

Thanks!
2018-09-25_2307.png
2018-09-25_2307.png (6.26 KiB) Viewed 14394 times

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest